How to Submit Serialization Files:

1) Install the ImageMatch© or CamLynx® software from the PhotoLynx® install link 

2) Run ImageMatch© or CamLynx® 

3) Go to the Help>Aboutmenu and click on the Activation button

4) Completely fill out the customer information (including the computer name)

5) Select:File menu>Create Serialization File

6) Save the serialization file using the File menu option

7) Attach the serialization file to email and send to:

[email protected] 

Please include your name and business as part of your email

 

How to Load an Activation File:

1) Run ImageMatch© or CamLynx® 

2) Go to the Help>About menu and click on the Activation button

3) Select:File>Load Activation File

4) Exit software and then run again to confirm the activation

Did you know you can view all of our video tutorials online? Visit our YouTube channel for more details! 

Did this answer your question?