After installation, PhotoLynx® software will need to be “activated”. This activation process will need to be done for each production computer you are activating. The 3 steps for activating a computer are:

1) Email a "serialization file" from each computer you are activating to PhotoLynx®. Serialization files can be sent as separate email or as multiple attachments to a single email.

2) PhotoLynx® will email back an "Activation File" which you load into the computer that produced the serialization file. To make it easy to know which file goes with which computer, the serialization file you create and the activation file PhotoLynx® returns are named with the computer's name you entered when you created the serialization file.

3) Retrieve your email and load the activation file for each computer being activated. 

How to Submit Serialization Files: 

1) Install the ImageMatch© or CamLynx® software from the PhotoLynx® Solution 

2) Run ImageMatch© or CamLynx®

3) Go to the Help>About menu and click on the Activation button

4) Completely fill out the customer information (including the computer name)

5) Select:File menu>Create Serialization File

6) Save the serialization file using the File menu option

7) Attach the serialization file to email and send to:

[email protected] 

Please include your name and business as part of your email

 

How to Load an Activation File: 

1) Run ImageMatch© or CamLynx® 

2) Go to the Help>About menu and click on the Activation button

3) Select:File>Load Activation File

4) Exit software and then run again to confirm the activation

Did you know you can view all of our video tutorials online? Visit our YouTube channel for more details! 

Did this answer your question?